Major Outage for Carbonite Portal
Incident Report for Carbonite Product Status Page
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 01:13 EDT
Investigating
We are currently experiencing a service interruption that may impact the management of your cloud backups and restores in the UK region. Our team has identified the issue with our ISP provider and is working diligently to resolve it.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to restore full service as quickly as possible.
Posted Jul 17, 2024 - 21:00 EDT
This incident affected: Carbonite Server Backup (Carbonite Server Backup UK).