Unexpected Outage for Carbonite Backup Portal
Incident Report for Carbonite Product Status Page
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 11:01 EDT
Update
We want to provide an update on the current outage impacting the Carbonite Server Portal. Our Cloud Operations team continues to investigate the unexpected disruption diligently. We are committed to resolving this issue as swiftly as possible and are exploring all avenues to restore full service.

Please note that despite the access issue to the Carbonite Server Portal, cloud backups, restores, and replications remain functional.

We apologize for the continued inconvenience this may cause and appreciate your patience and understanding. Further updates will be provided as they become available. Thank you for your ongoing support.
Posted Mar 19, 2024 - 08:44 EDT
Investigating
Cloud Operations is investigating a unexpected outage to the Carbonite Backup Portal.

Date: Tuesday, March 19, 2024
When: 5:00 AM EST - TBD
Region: EU

Currently, there is a disruption in our services due to an issue with the Carbonite Server Portal. We apologize for any inconvenience this may have caused and want to assure you that our team is working diligently to resolve the issue as quickly as possible.

Cloud backups, restores, and replications remain functional. However, access to the Carbonite Server Portal is currently unavailable.
Posted Mar 19, 2024 - 07:11 EDT
This incident affected: Carbonite Server Backup (Carbonite Server Backup EU).