Partial Outage for Carbonite Server Backup
Incident Report for Carbonite Product Status Page
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 17:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 17:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 17:26 EDT
Investigating
We are currently experiencing a service outage which may impact all of your Server Backup services, such as backups, restores, and replication on the following vaults:

brk-vlt-017.evault.com
brk-vlt-018.evault.com
brk-vlt-019.evault.com
brk-vlt-020.evault.com

The incident is currently under investigation.
Posted Mar 16, 2021 - 16:56 EDT