Unscheduled Maintenance for Carbonite Server Backup

Incident Report for Carbonite Product Status Page

Resolved

This incident has been resolved.
Posted May 05, 2025 - 13:53 EDT

Investigating

Cloud Operations will be performing unscheduled maintenance to the Cloud Vaulting Infrastructure.

Date: 5th, May, 2025
When: 10 AM EST - 6pm EST
Region or Vault: US West, US East, Canada, UK

The unscheduled maintenance is to apply new Director Certificate that is expiring.

Cloud backups, restores, and replication will be unavailable at times during this unscheduled maintenance window.
Posted May 05, 2025 - 10:16 EDT
This incident affected: Carbonite Server Backup (Carbonite Server Backup US West, Carbonite Server Backup US East, Carbonite Server Backup Canada, Carbonite Server Backup UK).