Unexpected Partial Outage for Carbonite Recover
Incident Report for Carbonite Product Status Page
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:21 EDT
Update
The issue has been resolved and Recover is now functional.
Posted Apr 17, 2024 - 16:20 EDT
Investigating
We are currently experiencing a service outage which may impact some of your Recover services, such as replication, failover and failback.

The incident is currently under investigation.
Posted Apr 16, 2024 - 08:01 EDT
This incident affected: Carbonite Recover (Carbonite Replication - North America).