All Systems Operational
Carbonite Endpoint Operational
Carbonite Endpoint Red-APAC Vault Operational
Carbonite Endpoint Red-CA Vault Operational
Carbonite Endpoint Red-EMEA Vault Operational
Carbonite Endpoint Red-FR Vault Operational
Carbonite Endpoint Red-US Vault Operational
Carbonite Endpoint Red-US2 Vault Operational
Carbonite Endpoint Blue Vault Operational
Carbonite Endpoint Protect Vault Operational
Carbonite Endpoint Red-AU Vault Operational
Carbonite Endpoint Red-UK Vault Operational
Carbonite Endpoint Red-IN Vault Operational
Carbonite Backup for Microsoft 365 Operational
Carbonite Backup for Microsoft 365 East US 2 (Virginia) Operational
Carbonite Backup for Microsoft 365 France Central (Paris) Operational
Carbonite Backup for Microsoft 365 Canada Central (Toronto) Operational
Carbonite Backup for Microsoft 365 UK South (London) Operational
Carbonite Backup for Microsoft 365 Australia East (New South Wales) Operational
Carbonite Backup for Microsoft 365 India Operational
Carbonite Server Backup Operational
Carbonite Server Backup US West Operational
Carbonite Server Backup US East Operational
Carbonite Server Backup Canada Operational
Carbonite Server Backup UK Operational
Carbonite Server Backup EU Operational
Carbonite Recover Operational
Carbonite Replication - North America Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Planned Maintenance - Red-APAC Apr 1, 2024 14:00-18:00 EDT
Red-APAC will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Posted on Feb 27, 2024 - 14:47 EST
Planned Maintenance - Red-Protect Apr 2, 2024 17:00-21:00 EDT
Red-Protect will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Posted on Feb 27, 2024 - 14:47 EST
Planned Maintenance - Red-US2 Apr 3, 2024 17:00-21:00 EDT
Red-US2 will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Posted on Feb 27, 2024 - 14:48 EST
Planned Maintenance - Blue Apr 8, 2024 17:00-21:00 EDT
Blue will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Posted on Feb 27, 2024 - 14:49 EST
Planned Maintenance - Red-US Apr 9, 2024 17:00-21:00 EDT
Red-US will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Posted on Feb 27, 2024 - 14:49 EST
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024
Completed - The scheduled maintenance has been completed.
Mar 28, 20:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 08:00 EDT
Scheduled - Cloud Operations will be performing scheduled maintenance to the Cloud Vaulting Infrastructure.

Date: Thursday, March 28th, 2024
When: 08:00 EDT - 20:00 EDT
Region: US West

Cloud backups, restores, and replication will be unavailable during this scheduled maintenance window.

Mar 11, 16:15 EDT
Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 20:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 08:00 EDT
Scheduled - Cloud Operations will be performing scheduled maintenance to the Cloud Vaulting Infrastructure.

Date: Wednesday, March 27th, 2024
When: 08:00 EDT - 20:00 EDT
Region: US East

Cloud backups, restores, and replication will be unavailable during this scheduled maintenance window.

Mar 11, 16:14 EDT
Completed - The scheduled maintenance has been completed.
Mar 27, 18:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 14:00 EDT
Scheduled - Red-EMEA will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Feb 27, 14:46 EST
Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 19:00 EDT
Update - The maintenance window has been extended by one hour and the estimated completion time is now 19:00 EDT.
Mar 26, 17:52 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 10:00 EDT
Scheduled - Cloud Operations will be performing scheduled maintenance to the Cloud Vaulting Infrastructure.

Date: Tuesday, March 26th, 2024
When: 10:00 EDT - 18:00 EDT
Region: Canada

Cloud backups, restores, and replication will be unavailable during this scheduled maintenance window.

Mar 11, 16:13 EDT
Completed - The scheduled maintenance has been completed.
Mar 26, 15:23 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 14:00 EDT
Scheduled - Red-UK will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Feb 27, 14:45 EST
Completed - The scheduled maintenance has been completed.
Mar 26, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 06:00 EDT
Scheduled - Cloud Operations will be performing scheduled maintenance to the Cloud Vaulting Infrastructure.

Date: Tuesday, March 26th, 2024
When: 06:00 EDT - 12:00 EDT
Region: UK & EU

Cloud backups, restores, and replication will be unavailable during this scheduled maintenance window.

Mar 11, 16:12 EDT
Mar 25, 2024
Completed - The scheduled maintenance has been completed.
Mar 25, 21:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 17:00 EDT
Scheduled - Red-CA will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Feb 27, 14:44 EST
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 18:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 14:00 EDT
Scheduled - Red-FR will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Feb 27, 14:42 EST
Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 18:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 14:00 EDT
Scheduled - Red-AU will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Mar 19, 14:00 EDT
Resolved - This incident has been resolved.
Mar 19, 11:01 EDT
Update - We want to provide an update on the current outage impacting the Carbonite Server Portal. Our Cloud Operations team continues to investigate the unexpected disruption diligently. We are committed to resolving this issue as swiftly as possible and are exploring all avenues to restore full service.

Please note that despite the access issue to the Carbonite Server Portal, cloud backups, restores, and replications remain functional.

We apologize for the continued inconvenience this may cause and appreciate your patience and understanding. Further updates will be provided as they become available. Thank you for your ongoing support.

Mar 19, 08:44 EDT
Investigating - Cloud Operations is investigating a unexpected outage to the Carbonite Backup Portal.

Date: Tuesday, March 19, 2024
When: 5:00 AM EST - TBD
Region: EU

Currently, there is a disruption in our services due to an issue with the Carbonite Server Portal. We apologize for any inconvenience this may have caused and want to assure you that our team is working diligently to resolve the issue as quickly as possible.

Cloud backups, restores, and replications remain functional. However, access to the Carbonite Server Portal is currently unavailable.

Mar 19, 07:11 EDT
Mar 18, 2024
Completed - The scheduled maintenance has been completed.
Mar 18, 18:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 14:00 EDT
Scheduled - Red-IN will be offline for a planned upgrade. 

Your dashboard will be inaccessible during this time. However, your endpoints will hold any file changes in a local cache which will be uploaded to the vault when the service has been restored.

Mar 18, 14:00 EDT
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 17:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 11:00 EDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 11, 11:18 EDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 11, 11:09 EDT
Scheduled - Cloud Operations will be performing scheduled maintenance to the Cloud Vaulting Infrastructure.

Date: Friday, March 15th, 2024
When: 11:00 EDT - 17:00 EDT
Region: Canada

Cloud backups, restores, and replication will be unavailable during this scheduled maintenance window.

Mar 8, 12:49 EST