Azure outage impacting Carbonite Endpoint
Incident Report for Carbonite Product Status Page
Resolved
Azure is operational again.
Posted Apr 02, 2021 - 09:09 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 19:22 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 19:16 EDT
This incident affected: Carbonite Endpoint (Carbonite Endpoint Red-APAC Vault, Carbonite Endpoint Red-CA Vault, Carbonite Endpoint Red-EMEA Vault, Carbonite Endpoint Red-FR Vault, Carbonite Endpoint Red-US Vault, Carbonite Endpoint Red-US2 Vault, Carbonite Endpoint Blue Vault, Carbonite Endpoint Protect Vault, Carbonite Endpoint Red-AU Vault, Carbonite Endpoint Red-UK Vault).